I have the Traders Little helper Version 2.7.0.172 (Release date: 2011-05-22), and I'm having a small problem.

Thing is, I'm going on a three week Holiday soon, and I was planning on getting some of my FLAC recordings converted to my mp3 player.

TLH only allows me to convert to 128 kbps. and not to 320 kbps.

 

Any help appreciated.

Thanks.

Original Post

I haven't converted anything to mp3 in a dogs age but this may help you.  I think TLH may have a higher mp3 setting and you are  not able to change it due to Administrator rights.  If this is the problem then here is a solution given to me by a good friend a while back. I hope this helps.

 

TRADERS LITTLE HELPER

Windows OS:
You can search for the executable file of TLH in your file system and then right click on it.
You should see a "Run as administrator" option; click on it and you should be able to change Preferences in Options menu.


I've not tried it but you should be able to do the same right clicking on shortcut icon of TLH on the desktop or start menu (one of the tab in Properties has the same "Run as administrator" option).

____________________________________

The SPL Rocks!

 

Pulled up to my house today
Came and took my little girl away!
Giants Stadium 8/28/03



Oats

Originally Posted by Oats:

I haven't converted anything to mp3 in a dogs age but this may help you.  I think TLH may have a higher mp3 setting and you are  not able to change it due to Administrator rights.  If this is the problem then here is a solution given to me by a good friend a while back. I hope this helps.

 

TRADERS LITTLE HELPER

Windows OS:
You can search for the executable file of TLH in your file system and then right click on it.
You should see a "Run as administrator" option; click on it and you should be able to change Preferences in Options menu.


I've not tried it but you should be able to do the same right clicking on shortcut icon of TLH on the desktop or start menu (one of the tab in Properties has the same "Run as administrator" option).

Thanks a lot. Right-clicking the TLH icon shortcut & chosing the "Run as administrator" made me able to choose bitrates etc.

Thanks.

Likes (0)
Post
×
×
×
×
×